Resolved
A morning release had affected the Drumkit sidebar. The team resolved this within 30 minutes and an update has been deployed.
Users should just refresh their page and will be good to go.
Identified
The Drumkit sidebar is partially down on the Load View page.