Google has approved the updated Chrome extension version 0.60.0. To guarantee that you are on the updated version, please manually update your Drumkit Chrome extension following the instructions here.
Thank you and we apologize for the disruption!
Resolved
Google has approved the updated Chrome extension version 0.60.0. To guarantee that you are on the updated version, please manually update your Drumkit Chrome extension following the instructions here.
Thank you and we apologize for the disruption!
Monitoring
We believe this is resolved in our testing environment. An update has been submitted to the Chrome Webstore, which will be distributed soon. We will share an update as soon as that happens.
Investigating
Due to a Google Chrome update, Drumkit is not correctly integrating with TMS and bidding portals when pulled up in the sidebar. The team is investigating actively and will find a resolution soon.